Device Cloud - Scheduled Maintenance
Incident Report for Remote Manager
Resolved
The scheduled maintenance has been completed. Thank you for your patience
Posted 2 months ago. Oct 03, 2018 - 22:56 CDT
Update
The Digi Cloud Operations Team scheduled maintenance is now starting.
Posted 2 months ago. Oct 03, 2018 - 22:03 CDT
Investigating
The Digi Cloud Operations Team will be performing scheduled maintenance on Device Cloud at 03:00 UTC Oct 4th, 2018. Service impact is planned to be no more than 10 minutes. No action is required on your part. Your devices will re-connect automatically. Thank you for your continued business.
Posted 2 months ago. Oct 03, 2018 - 18:14 CDT
This incident affected: Application and UI, Web Services, and Device Connections.