Performance Degradation
Incident Report for Remote Manager
Resolved
A period of intermittent high response time between the web and device tier was identified at 19 April 2017 - 20:20 UTC. The Device Cloud Technology Team began investigating and took actions to resolve the issue. response between the tiers was degraded between 20:20 UTC and 20:43 UTC. Response remained elevated above optimal response time intermittently while the Device Cloud Technology team took action to return affected nodes to normal performance. During this time devices may have disconnected and reconnected. Services returned to normal operating conditions at 21:05 UTC. The Device Cloud Technology Team will continue to monitor and investigate the root cause of the incident.
Posted over 1 year ago. Apr 19, 2017 - 16:22 CDT
Investigating
The Device Cloud Technology Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. some customers may receive intermittent timeouts from the Remote Manager Application. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted over 1 year ago. Apr 19, 2017 - 15:43 CDT