Service Disruption
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Technology Team has resolved the service disruption issue. The problem began on March 03, 2019 at 21:03 UTC and was resolved by March 03, 2019 22:11 UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 2 months ago. Mar 12, 2019 - 17:32 CDT
Investigating
The Digi Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 2 months ago. Mar 12, 2019 - 16:33 CDT
This incident affected: Application and UI, Web Services, and Device Connections.