Service Disruption
Incident Report for Digi Remote Manager
Resolved
Detail:
On August 15, 2016 19:18 UTC, the Device Cloud Technology Team encountered an issue impacting the storage tier. This issue resulted in degraded performance for 27 minutes from 19:18 to 19:45 UTC and a service disruption for 5 minutes from 19:28 to 19:33 UTC. Thank you for your continued business and patience.

Root Cause:
A storage node encountered a brief disruption in its disk sub-system impacting the time-series storage tier. This resulted in the degraded performance and disrupted service of the platform during the time period listed above.

Actions to Prevent Future Incidents:
The Device Cloud Technology Team is updating software associated with the storage tier and enhancing monitoring to detect that specific type of internal failure mode before it impacts the performance of the platform.
Posted Aug 15, 2016 - 15:23 CDT
Monitoring
The Device Cloud Technology Team has restored service and is currently monitoring the platform. Updates will be posted as information becomes available. Thank you for your continued business and patience.
Posted Aug 15, 2016 - 14:50 CDT
Investigating
The Device Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Aug 15, 2016 - 14:29 CDT