Performance Degradation
Incident Report for Remote Manager
Resolved
Performance Degradation
The Device Cloud Technology Team has resolved the performance degradation issue. The problem began on 16:08 UTC and was resolved by 16:23 UTC. During this time, Customers may have experienced high latency sending or receiving device data, and device disconnection and reconnects.

Root cause investigation is under way, an update on progress and preventative steps instituted will be posted within 24 hours. Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 11 months ago. Jan 30, 2018 - 10:41 CST
Investigating
The Device Cloud Technology Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 11 months ago. Jan 30, 2018 - 10:12 CST