Service Disruption
Incident Report for Remote Manager
Resolved
The Cloud Technology Team has resolved the performance degradation issue. The disruption began on August 24, 2018, 12:33 UTC and was resolved by August 24, 2018, 12:46 UTC. The application was then in a degraded state from 12:46 UTC until 13:40 UTC. During this time, Customers may have experienced high latency sending or receiving device data.

Root cause investigation is under way, an update on progress and preventative steps instituted will be posted within 24 hours. Corrective measures have been successful and the Cloud Technology Team will continue to monitor the progress of the application. Thank you for your continued business and patience during this incident.
Posted 4 months ago. Aug 24, 2018 - 08:47 CDT
Update
The Cloud Technology Team is working to resolve the performance degradation as quickly as possible. Customers may be experiencing high latency sending or receiving device data. Further updates will be posted as more information becomes available. Thank you for your continued business and patience.
Posted 4 months ago. Aug 24, 2018 - 08:19 CDT
Investigating
The Digi Cloud Technology Team has observed a service disruption and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 4 months ago. Aug 24, 2018 - 07:47 CDT
This incident affected: Application and UI, Web Services, and Device Connections.