Performance Degradation - Email Alerts
Incident Report for Digi Remote Manager
Resolved
Resolved - Email Alert sending failure.
The Device Cloud Technology Team has resolved the failure of email alerts. Backlogged emails during the impacted period are now sending, and further emails should send as normal.
Root cause investigation is under way, an update on progress and preventative steps instituted will be posted within 24 hours. Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Oct 14, 2016 - 10:35 CDT
Identified
The Device Cloud Technology Team has observed an issue impacting the applications ability to send email alerts from the platform. Our Team is presently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Oct 14, 2016 - 10:01 CDT