Service Disruption
Incident Report for Remote Manager
Resolved
The Device Cloud Technology Team has resolved the service disruption issue. The problem began on January 13, 04:22 UTC and was resolved by January 13, 04:32 UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted almost 2 years ago. Jan 12, 2017 - 22:35 CST
Investigating
The Device Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted almost 2 years ago. Jan 12, 2017 - 22:29 CST