Service Disruption
Incident Report for Remote Manager
Resolved
The Device Cloud Technology Team has resolved the service disruption issue. The problem began on January 6, 2017 04:19 UTC and was resolved by January 6, 2017 04:37 UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

A problem was encountered with the storage tier, impacting the platform. Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted almost 2 years ago. Jan 05, 2017 - 22:46 CST
Monitoring
The Device Cloud Technology Team has restored service and is monitoring the platform. Updates will be posted with more details on the disruption as information becomes available. Thank you for your continued business and patience.
Posted almost 2 years ago. Jan 05, 2017 - 22:39 CST
Identified
The Device Cloud Technology Team has identified the problem and is working to resolve the service disruption as quickly as possible. Customers may currently be unable to access devices or device data. Updates will be posted as information becomes available. Thank you for your continued business and patience.
Posted almost 2 years ago. Jan 05, 2017 - 22:34 CST
Investigating
The Device Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted almost 2 years ago. Jan 05, 2017 - 22:27 CST