Issues with links to User documentation
Incident Report for Remote Manager
Resolved
The issue with the documentation link has been resolved. Thank you for your continued business.
Posted almost 2 years ago. Mar 10, 2017 - 19:29 CST
Investigating
The Device Cloud Technology team has observed an issue with the link to the Device Cloud user documentation. In the meantime, please use this link: https://www.digi.com/products/cloud/digi-device-cloud#productsupport

Other than the link to the documentation, the Device Cloud Platform is operating normally. An update will be posted when the issue is resolved. Thank you for your continued business.
Posted almost 2 years ago. Mar 10, 2017 - 18:51 CST