Service Alert - DNS Resolution issue
Incident Report for Digi Remote Manager
Resolved
Device Cloud traffic including device traffic and web traffic remain stable, with all monitoring services returned to normal states. The Device Cloud Operations Team will resolve this incident, but continue to monitor for any impact and update as needed. All Device Cloud services remain up and stable. The Operation of upstream DNS provider continues to be monitored for impact.
Posted Oct 21, 2016 - 16:41 CDT
Monitoring
The Device Cloud Operations team continues to monitor the situation with DNS Upstream provider. Device operation appears to be completing normally. The Device Cloud platform remains available and in stable condition. Some web traffic in impacted areas have experienced intermittent reports of longer-than-normal latency for DNS query response. Cached DNS queries are not impacted. The Device Cloud Operations Team will continue to monitor and update as new information is available.
Posted Oct 21, 2016 - 14:59 CDT
Update
The Device Cloud Operations team continues to monitor the situation. Some web traffic relying on US-east based DNS services are experiencing intermittent failures to DNS resolution. Device Cloud Operations continues to monitor the situation with upstream DNS provider. Functions for connected devices appear normal at this time. The Device Cloud platform remains up and in stable condition.
Posted Oct 21, 2016 - 13:30 CDT
Identified
The Device Cloud Technology Team is monitoring an ongoing intermittent service disruption of DNS in some areas. The Device Cloud platform is currently serving Devices and API requests normally. Some area's may be impacted by an DynDNS service disruption. The Device Cloud Team has noted issues with some monitoring services and are taking corrective action. The Device Cloud Technology Team is continuing to monitor the situation and will update as further information presents itself.
Posted Oct 21, 2016 - 12:30 CDT