Performance Degradation
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Technology Team has resolved the performance degradation issue. The problem began on March 3, 2019 22:27 UTC and was resolved by March 3, 2019 23:30 UTC. During this time, Customers may have experienced high latency sending or receiving device data.

Normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 3 months ago. Mar 03, 2019 - 17:44 CST
Update
The Digi Cloud Technology Team is working to resolve the performance degradation as quickly as possible. Customers may be experiencing high latency sending or receiving device data. Further updates will be posted as more information becomes available. Thank you for your continued business and patience.
Posted 3 months ago. Mar 03, 2019 - 17:20 CST
Investigating
The Digi Cloud Technology Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 3 months ago. Mar 03, 2019 - 17:04 CST
This incident affected: Application and UI, Web Services, and Device Connections.