Service Disruption - Resolved
Incident Report for Remote Manager
Postmortem

Review of the underlying Infrastructure monitoring and logs confirmed that the service interruption was due to a failure at the networking tier.

The Cloud Operations group has efforts underway to implement additional network balancing to prevent this type of failure from causing a customer impacting service disruption in the future.

Posted 11 months ago. Jan 29, 2018 - 12:32 CST

Resolved
The Device Cloud Technology Team has resolved the service disruption issue. The problem began on January 21st, 2018 12:02 UTC and was resolved by January 21st, 2018 12:25 UTC. During this time, Customers may have experienced difficulty accessing devices or device data, and devices disconnected from the platform.

Root cause investigation is under way, an update on progress and preventative steps instituted will be posted within 24 hours. Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 11 months ago. Jan 21, 2018 - 06:46 CST