Service Disruption
Incident Report for Remote Manager
Resolved
The Digi Cloud Technology Team has resolved the service disruption issue. The problem began on September 11, 2018 13:20 UTC and was resolved by September 11, 2018 14:01 UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; the Digi Cloud Technology Team is continuing to monitor. Thank you for your continued business and patience during this incident.
Posted 3 months ago. Sep 11, 2018 - 09:30 CDT
Update
The Digi Cloud Technology Team is working to resolve the service disruption as quickly as possible. Customers may currently be unable to access devices or device data. Updates will be posted as information becomes available. Thank you for your continued business and patience.
Posted 3 months ago. Sep 11, 2018 - 09:00 CDT
Investigating
The Digi Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 3 months ago. Sep 11, 2018 - 08:22 CDT
This incident affected: Application and UI, Web Services, and Device Connections.