Outage to Profile manager
Incident Report for Digi Remote Manager
Resolved
The Device Cloud Operations Team identified journaling data causing load against the profile manager application systems. Manual intervention has been taken to resolve this condition and Profile Manager systems are now restored.
Posted Nov 22, 2016 - 14:54 CST
Investigating
We are currently experiencing issues with Profile Manager functions in the Device Cloud application. The Device Cloud team is investigating and will update as further information is available. Device connectivity and web services are currently available.
Posted Nov 22, 2016 - 13:39 CST