Investigating
Incident Report for Remote Manager
Resolved
The Digi Cloud Technology Team has resolved the service disruption issue. As noted previously, issues began on November 5, 15:01 UTC and was resolved by November 5, 16:52 UTC. During this time, Customers may have experienced difficulty accessing devices or device data. Thank you for your continued business and patience during this incident.
Posted about 1 month ago. Nov 05, 2018 - 17:30 CST
Monitoring
The Digi Cloud Technology Team has resolved the service disruption issue. The problem began on November 5, 15:01 UTC and was resolved by November 5, 16:52 UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; normal performance has been restored. The Digi Cloud Technology Team is monitoring the performance of the application. Thank you for your continued business and patience during this incident.
Posted about 1 month ago. Nov 05, 2018 - 11:05 CST
Update
The Digi Cloud Technology Team is working to resolve the service disruption as quickly as possible. Customers may currently be unable to access devices or device data. Updates will be posted as information becomes available. Thank you for your continued business and patience.
Posted about 1 month ago. Nov 05, 2018 - 10:43 CST
Investigating
The Digi Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted about 1 month ago. Nov 05, 2018 - 09:28 CST
This incident affected: Application and UI, Web Services, and Device Connections.