Service Disruption
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the service disruption issue. The problem began on May 30, 2019 20:57 UTC and was resolved by May 30, 2019 21:57 UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 18 days ago. May 30, 2019 - 17:01 CDT
Update
The Digi Cloud Operations Team has identified the issue and is working to resolve the service disruption as quickly as possible. Customers may currently be unable to access devices or device data. Updates will be posted as information becomes available. Thank you for your continued business and patience.
Posted 18 days ago. May 30, 2019 - 16:49 CDT
Identified
The Digi Cloud Operations Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 18 days ago. May 30, 2019 - 16:14 CDT
This incident affected: Application and UI, Web Services, and Device Connections.