Intermittent Service Disruption
Incident Report for Remote Manager
Resolved
The Device Cloud Technology Team has resolved the service disruption issue. The problem began on August 31 2017 03:40 UTC and was resolved by August 31 2017 04:02 UTC. During this time, Customers may have experienced Intermittent interruptions when accessing Remote Manager UI, API calls and Remotely Accessing devices. During this time some devices may have disconnected and reconnected.

The Remote Manager Operations team has isolated the cause of the issue to the Data Storage Tier and has stabilized the platform.
Posted over 1 year ago. Aug 30, 2017 - 23:29 CDT
Monitoring
The Device Cloud Technology Team has observed an Intermittent service disruption impacting the application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted over 1 year ago. Aug 30, 2017 - 22:55 CDT