Service Disruption
Incident Report for Remote Manager
Resolved
The Digi Cloud Technology Team has resolved the service disruption issue. The problem began on April 9, 2019, 17:05 UTC and was resolved by April 9, 2019, 17:25 UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 14 days ago. Apr 09, 2019 - 12:27 CDT
Identified
The Digi Cloud Technology Team is working to resolve the service disruption as quickly as possible. Customers may currently be unable to access devices or device data. Updates will be posted as information becomes available. Thank you for your continued business and patience.
Posted 14 days ago. Apr 09, 2019 - 12:15 CDT
Investigating
The Digi Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 14 days ago. Apr 09, 2019 - 12:05 CDT
This incident affected: Application and UI, Web Services, and Device Connections.