Service Disruption
Incident Report for Remote Manager
Resolved
The Digi Cloud Technology Team has resolved the service disruption issue. The problem began on October 30, 2018 21:05 UTC and was resolved by October 30, 2018 21:42 UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; the Digi Cloud Technology Team is continuing to monitor. Thank you for your continued business and patience during this incident.
Posted about 2 months ago. Oct 30, 2018 - 17:13 CDT
Investigating
The Digi Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted about 2 months ago. Oct 30, 2018 - 16:21 CDT
This incident affected: Application and UI, Web Services, and Device Connections.