Performance Degradation
Incident Report for Remote Manager
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 21, 2018 - 17:15 CDT
Update
Performance Degradation
The Digi Cloud Technology Team has resolved the performance degradation issue. Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 3 months ago. Sep 21, 2018 - 17:14 CDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 21, 2018 - 17:12 CDT
Investigating
The Digi Cloud Technology Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Customers may be experiencing difficulty sending or receiving device data. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 3 months ago. Sep 21, 2018 - 16:50 CDT
This incident affected: Device Connections.