Performance Degradation
Incident Report for Digi Remote Manager
Resolved
Performance Degradation
The Digi Cloud Operations Team has resolved the performance degradation issue. The problem began at 3:00pm UTC on Sept 12th and was resolved by 6:30pm UTC on Sept 12th. During this time, Customers may have experienced high latency sending or receiving device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 3 days ago. Sep 12, 2019 - 13:37 CDT
Identified
The Digi Cloud Operations Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 3 days ago. Sep 12, 2019 - 13:19 CDT
This incident affected: Web Services.