Service Disruption
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Technology Team has resolved the service disruption issue. The problem began on 03/14/2019 14:34 UTC and was resolved by 03/14/2019 14:57 UTC. During this time, Customers may have experienced difficulty accessing devices, device data, and application/UI.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Mar 14, 2019 - 11:05 CDT
Investigating
The Digi Cloud Technology Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Mar 14, 2019 - 10:40 CDT
This incident affected: Application and UI, Web Services, and Device Connections.