Performance Degradation
Incident Report for Digi Remote Manager
Resolved
Performance Degradation
The Digi Cloud Operations Team has resolved the performance degradation issue. The problem began on Nov 23, 2022, 13:15 UTC and was resolved by Nov 23, 2022 15:40 UTC. During this time, Customers may have experienced high latency sending or receiving device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Nov 23, 2022 - 08:50 CST
Identified
The Digi Cloud Operations Team is working to resolve the performance degradation as quickly as possible. Customers may be experiencing high latency sending or receiving device data. Further updates will be posted as more information becomes available. Thank you for your continued business and patience.
Posted Nov 23, 2022 - 08:21 CST
Investigating
The Digi Cloud Operations Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business.
Posted Nov 23, 2022 - 07:50 CST
This incident affected: Web Services.