Performance Degradation
Incident Report for Digi Remote Manager
Resolved
Performance Degradation
The Digi Cloud Operations Team has resolved the performance degradation issue. The problem began on Wednesday, February 26, 2020 at 2:00 pm UTC and was resolved by Wednesday, February 26, 2020 4:20 PM UTC. During this time, customers may have experienced high latency sending or receiving device data, device disconnects, and intermittent ability to login into the UI.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Feb 26, 2020 - 11:04 CST
Identified
The Digi Cloud Operations Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Feb 26, 2020 - 08:47 CST
This incident affected: Application and UI, Web Services, and Device Connections.