Performance Degradation
Incident Report for Digi Remote Manager
Resolved
Performance Degradation
The Digi Cloud Operations Team has resolved the performance degradation issue. Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Oct 21, 2020 - 21:37 CDT
Identified
The Digi Cloud Operations Team is working to resolve the performance degradation as quickly as possible. We have identified the issue and are working to restore functionality. Further updates will be posted as more information becomes available. Thank you for your continued business and patience.
Posted Oct 21, 2020 - 18:52 CDT
Investigating
The Digi Cloud Operations Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Oct 21, 2020 - 18:11 CDT
This incident affected: Application and UI, Web Services, and Device Connections.