Performance Degradation - Update
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the performance degradation issue. The problem began on April 9th at 9:00 pm UTC and was resolved by April 13th at 6:00 pm UTC. During this time, customers may have experienced older devices being unable to connect to the platform.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Apr 13, 2020 - 15:17 CDT
Investigating
The Digi Cloud Operations Team has identified an issue within the Digi Remote Manager platform where older devices are unable to establish a connection to the platform. We will be performing maintenance starting at 5:00 PM Monday, April 13, 2020 to resolve this issue. Further updates will be posted once maintenance is complete. Devices will disconnect and reconnect while we perform this maintenance. Thank you for your continued business and patience.
Posted Apr 13, 2020 - 11:25 CDT
This incident affected: Device Connections.