Performance Degradation
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the performance degradation issue. Customers may have experienced high latency sending or receiving device data during this time. The Digi Cloud Operations Team will continue to monitor the environment. Thank you for your continued patience.
Posted May 05, 2021 - 20:07 CDT
Investigating
The Digi Cloud Operations Team has observed a performance degradation impacting the device connection tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued patience.
Posted May 05, 2021 - 19:46 CDT
This incident affected: Application and UI, Web Services, and Device Connections.