Performance Degradation
Incident Report for Digi Remote Manager
Resolved
The Digi Remote Manager Team has resolved the performance degradation issue. The problem began on October 31, 3017 03:25 UTC and was resolved by October 31, 2017 03:42 UTC. During this time, Customers may have experienced high latency sending or receiving device data.

Normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted over 1 year ago. Oct 30, 2017 - 23:49 CDT
Investigating
The Digi Remote Manager Team is encountering a performance degradation and working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted over 1 year ago. Oct 30, 2017 - 22:44 CDT