Performance Degradation
Incident Report for Remote Manager
Resolved
Performance Degradation
The Digi Cloud Technology Team has resolved the performance degradation issue. The problem began on November 15, 2018 05:19 UTC and was resolved by November 15, 2018 07:56 UTC. During this time, Customers may have experienced high latency sending or receiving device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted about 1 month ago. Nov 15, 2018 - 13:36 CST
Monitoring
Performance Degradation
The Digi Cloud Technology Team has resolved the performance degradation issue. The problem began on November 15, 2018 05:19 UTC and was resolved by November 15, 2018 07:56 UTC. During this time, Customers may have experienced high latency sending or receiving device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted about 1 month ago. Nov 15, 2018 - 02:52 CST
Investigating
The Digi Cloud Technology Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted about 1 month ago. Nov 15, 2018 - 01:13 CST
This incident affected: Application and UI and Web Services.