Intermittent Device Health Dashboard failures
Incident Report for Remote Manager
Resolved
Remote Manager Operations restored and stabilized the Device Health Dashboard service. The service was intermittently displaying 'Device Cloud Unavailable' instead of the Health Dashboard graphs starting at UTC 2017 April 26 20:01 - 20:30. The service has since remained stable and the Remote Manager Operations team continues to monitor the situation.
Posted over 1 year ago. Apr 26, 2017 - 15:35 CDT
Investigating
We are currently investigating an issue with the Device Health Dashboard within Remote Manager. Clients may receive a message while within Remote Manager stating that the 'Device Cloud is currently unavailable'. This issue is localized to the Device Health Dashboard. All other functions including UI control of devices, profiles and data streams, as well as device connectivity functions are not impacted.
Posted over 1 year ago. Apr 26, 2017 - 15:16 CDT