Performance Degradation
Incident Report for Remote Manager
Resolved
Performance Degradation
The Digi Cloud Technology Team has resolved the performance degradation issue. The problem began on October 3, 2018 13:20 UTC and was resolved by October 3, 2018 15:20 UTC. During this time, Customers may have experienced high latency sending or receiving device data. Thank you for your continued business and patience during this incident.
Posted 2 months ago. Oct 03, 2018 - 11:20 CDT
Investigating
The Digi Cloud Technology Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Customers may encounter high latency while sending configuration changes or control events to devices. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 2 months ago. Oct 03, 2018 - 09:55 CDT
This incident affected: Web Services.