Performance Degradation
Incident Report for Remote Manager
Resolved
The Device Cloud Technology Team has resolved the performance degradation issue. The problem began on March 15, 2018 03:15 UTC and was resolved by March 15, 2018 04:44 UTC. During this time, Customers may have experienced high latency sending or receiving device data.

The issue was identified as an internal communication issue between components of the platform. Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 9 months ago. Mar 15, 2018 - 00:06 CDT
Monitoring
The Device Cloud Technology Team has identified the component causing the performance degradation issue. Corrective actions have been taken and the team continues to monitor the platform. Further updates will be provided as more information is available. Thanks for your continued business and patience.
Posted 9 months ago. Mar 14, 2018 - 23:51 CDT
Investigating
The Digi Cloud Technology Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 9 months ago. Mar 14, 2018 - 23:18 CDT