Service Disruption
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the service disruption issue. During this time, Customers may have experienced difficulty accessing devices or accurately seeing their connection status in the Digi Remote Manager platform. Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Jul 17, 2020 - 16:54 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 16:07 CDT
Identified
The Digi Cloud Operations Team has observed an issue that is impacting the accurate reporting of a devices connected/disconnected state. We are working to take corrective action. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Jul 17, 2020 - 14:42 CDT
This incident affected: Application and UI, Web Services, and Device Connections.