Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2024 - 13:00 CDT
Scheduled
The Digi Cloud Operations Team will be performing scheduled maintenance on the Digi Remote Manager platform starting on October 9 at 18:00 UTC . The maintenance window is planned to be no more than 1 hour. Users and devices may experience a brief disconnect/reconnect as we update components of the platform. No action is required on your part; your devices will re-connect automatically. Thank you for your continued business!
Posted Oct 08, 2024 - 15:56 CDT
This scheduled maintenance affected: Application and UI, Web Services, and Device Connections.