Service Disruption
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the service disruption issue. The problem began on May 24, 2019 6:47am UTC and was resolved by May 24, 2019 7:24am UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 4 months ago. May 24, 2019 - 03:20 CDT
Monitoring
The Digi Cloud Operations Team has stabilized the service disruption issue and is monitoring the platform.

Thank you for your continued business and patience during this incident.
Posted 4 months ago. May 24, 2019 - 03:06 CDT
Investigating
The Digi Cloud Operations Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted 4 months ago. May 24, 2019 - 02:28 CDT
This incident affected: Application and UI, Web Services, and Device Connections.