Domain Name Notification
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the DNS issue rergarding the idigi.com domain. Thanks for your continued business.
Posted Mar 05, 2023 - 21:36 CST
Investigating
The Digi Cloud Operations Team has observed impacting hostnames on the idigi.com domain. Updates will be provided to this page as more information becomes available. If you have an application that is still using the idigi.com domain, we recommend that you change it to use remotemanager.digi.com instead. Thank you for your continued business.
Posted Mar 05, 2023 - 08:48 CST
This incident affected: Web Services.