Service Disruption on Authenticated HTTP Monitors
Incident Report for Digi Remote Manager
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 12:44 CDT
Investigating
The Digi Cloud Operations Team has observed a service disruption impacting Authenticated HTTP Monitors and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Oct 09, 2023 - 10:40 CDT
This incident affected: Web Services.