Service Disruption
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the service disruption issue. Customers may have experienced difficulty accessing the web user interface. All other services continued operating normally.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Apr 13, 2023 - 15:10 CDT
Investigating
The Digi Cloud Operations Team has observed a service disruption impacting the web UI and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Apr 13, 2023 - 14:58 CDT
This incident affected: Application and UI.