Performance Degradation
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the issue with single sign-on. Corrective measures have been successful; normal performance has been restored. Thank you for your patience.
Posted May 03, 2023 - 08:39 CDT
Investigating
The Digi Cloud Operations Team has observed a performance degradation impacting single sign-on authentication via SAML and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted May 03, 2023 - 08:14 CDT
This incident affected: Application and UI.