Service Disruption
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the service disruption issue. The issue likely only impacted users who were attempting to login at the moment. If you were already logged in, you would likely not have noticed a problem.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Jul 18, 2024 - 11:30 CDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 11:18 CDT
Investigating
The Digi Cloud Operations Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Jul 18, 2024 - 11:17 CDT
This incident affected: Application and UI and Web Services.