Performance Degradation
Incident Report for Digi Remote Manager
Resolved
Performance Degradation
The Digi Cloud Operations Team has resolved the degradation issue. The problem began on April 9th at 9:00 pm UTC and was resolved by April 10th at 3:00 pm UTC. During this time, customers may have experienced a device being unable to connect to the platform had it disconnected or when attempting to add a new device for the first time.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Apr 10, 2020 - 12:50 CDT
Identified
The Digi Cloud Operations Team has observed a degradation impacting devices ability to connect or reconnect to the platform. We have identified the issue and are working to resolve it quickly. Devices currently connected to the platform are functioning as expected. Updates will be provided to this page as we resolve it. Thank you for your continued business and patience.
Posted Apr 10, 2020 - 10:29 CDT
This incident affected: Device Connections.