Performance Degradation
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the service disruption issue. The problem began on July 12th 2019 at 2:00 AM UTC and was resolved by July 12th 2019 at 2:30 AM UTC. During this time, Customers may have experienced difficulty accessing devices or device data.

Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted 2 months ago. Jul 12, 2019 - 06:28 CDT
Monitoring
The Digi Cloud Operations Team has resolved the performance degradation and is monitoring the platform.
Thank you for your continued business and patience during this incident.
Posted 2 months ago. Jul 11, 2019 - 21:17 CDT
Identified
The Digi Cloud Operations Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Thank you for your continued business and patience.
Posted 2 months ago. Jul 11, 2019 - 21:00 CDT
This incident affected: Application and UI, Web Services, and Device Connections.