Digi Remote Manager - E-Mail Notification Services Impacted
Incident Report for Digi Remote Manager
Resolved
Our e-mail notification vendors maintenance was completed at 5:05 am CST this morning. We have reverted back to using our primary vendor for these notifications as of 8:30 am CST. All systems are fully operational. Thank you for your continued business.
Posted Jan 11, 2020 - 08:34 CST
Update
Our changes have been implemented and we have confirmed emails are routing properly via Sendgrid. Another update will be posted once we have reverted back to our primary vendor. We expect this to be at 9am CST January 11th 2020
Posted Jan 10, 2020 - 22:22 CST
Identified
Our e-mail notification vendor notified us today that their platform will be unavailable from 12am CST to 6am CST on January 11th 2020. To mitigate this outage, we have temporarily setup an account with our backup vendor, SendGrid. This change in vendors will be implemented at 8:00pm CST January 10th 2020. During this temporary change you will receive emails from SendGrid. If you need to make SendGrid a trusted sender to receive messages, please take this action immediately. Once we confirm that Mailchimp's maintenance is complete, we will move our platform back to leveraging their services. A notification will be sent once the migration back is is complete. This is the only function of our platform that is impacted. All other services will continue to function as expected. We apologize for the late notice and thank you for your continued business.
Posted Jan 10, 2020 - 15:48 CST
This incident affected: Application and UI.