Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 15, 2025 - 15:00 CST
Scheduled
The Digi Cloud Operations Team will be performing scheduled maintenance on the Digi Remote Manager platform starting on January 15, 2025 at 21:00 UTC. The maintenance window is planned to be no more than 2 hours. Users and devices may experience a brief disconnect/reconnect as we update components of the platform. No action is required on your part; your devices will re-connect automatically. Thank you for your continued business!
Posted Jan 13, 2025 - 17:06 CST
This scheduled maintenance affected: Application and UI, Web Services, and Device Connections.