Performance Degradation
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations has been monitoring the application for several hours and is confident that the performance degradation issue has been resolved. Thank you for your continued business.
Posted Feb 21, 2023 - 15:42 CST
Monitoring
The Digi Cloud Operations Team has resolved the performance degradation issue and will continue monitoring. Customers may have experienced high latency sending device commands.
Posted Feb 21, 2023 - 12:31 CST
Investigating
The Digi Cloud Operations Team has observed a performance degradation impacting device commands and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Feb 21, 2023 - 12:23 CST
This incident affected: Web Services.