Performance Degradation
Incident Report for Digi Remote Manager
Resolved
Corrective measures have been successful; normal performance has been restored. Thank you for your continued business and patience during this incident.
Posted Dec 07, 2023 - 09:59 CST
Monitoring
The Digi Cloud Operations Team has resolved the performance degradation issue. The system is working through a backlog of Configuration scans. The team will continue to monitor to ensure scan activities get caught up. Thank you for your continued business and patience.
Posted Dec 07, 2023 - 09:30 CST
Update
The Digi Cloud Operations Team is working to resolve the performance degradation as quickly as possible. Customers may be experiencing issues where Configuration scans are taking longer than normal. Further updates will be posted as more information becomes available. Thank you for your continued business and patience.
Posted Dec 07, 2023 - 08:37 CST
Investigating
The Digi Cloud Operations Team has observed a performance degradation impacting the Configurations functionality of the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Dec 07, 2023 - 08:15 CST
This incident affected: Application and UI.