Performance Degradation
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the performance degradation issue and is monitoring progress. The problem began on February 21, 2023, 15:05 UTC and was resolved by February 21, 2023, 15:32 UTC. During this time, Customers may have experienced high latency sending device commands.

Thank you for your continued business.
Posted Feb 21, 2023 - 09:43 CST
Investigating
The Digi Cloud Operations Team has observed a performance degradation impacting device commands and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Feb 21, 2023 - 09:32 CST
This incident affected: Device Connections.