Performance Degradation
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team is has resolved the performance degradation issue. The team will continue to monitor and provide updates if status changes. Thank you for your continued business and patience.
Posted Jun 13, 2023 - 17:54 CDT
Monitoring
The Digi Cloud Operations Team is working to resolve the performance degradation as quickly as possible. Device connectivity and push monitors have continued working throughout the incident. Customers may be experiencing high latency sending or receiving device data. The web UI is available again. Further updates will be posted as more information becomes available. Thank you for your continued business and patience.
Posted Jun 13, 2023 - 17:12 CDT
Investigating
The Digi Cloud Operations Team has observed a performance degradation impacting the application tier and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued business and patience.
Posted Jun 13, 2023 - 16:41 CDT
This incident affected: Application and UI and Web Services.