Service Disruption
Incident Report for Digi Remote Manager
Resolved
The Digi Cloud Operations Team has resolved the performance degradation issue. Customers may have experienced high latency sending or receiving device data.

Corrective measures have been successful and the Digi Cloud Operations Team is monitoring the application. Thank you for your continued patience during this incident.
Posted May 05, 2021 - 18:46 CDT
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 18:42 CDT
Investigating
The Digi Cloud Operations Team has observed a service disruption impacting the entire application and is currently working to resolve the issue. Updates will be provided to this page as more information becomes available. Thank you for your continued patience.
Posted May 05, 2021 - 18:41 CDT
This incident affected: Application and UI, Web Services, and Device Connections.